vSphere HA agent on this host could not reach isolation address

Idan David
Idan David used Ask the Experts™
on
Hi
we made Upgrade to 2 Esxi on our cluster to 6.5 version  and after the upgrade was finish  i got the following error
vSphere HA agent on this host could not reach isolation address
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
AlexA lack of information provides a lack of a decent solution.

Commented:
Check the default gateway on the host.

Also

If the isolation response address was manually added using the advanced setting das.isolationaddress remove the non-pingable isolation address from your advanced settings and specify a new pingable isolation address.
When the listed ip address is the currently configured default gateway, add an additional isolation address using das.isolationaddress and disable the use of the default gateway for isolation verification using the advanced setting das.usedefaultisolationaddress set to false.


Regards
Alex
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017

Commented:
So has any networking changed on the new hosts e.g. VLANS added or removed ?

AS Alex has mentioned usually the Default configuration for vSphere is to use the Default Gateway on the ESXi server to use and ping as the isolation address ?

So can you still ping your default gateway from your ESXi server console ?

if that was setup as default ?
Idan DavidSystem Administrator

Author

Commented:
i cant ping to Default Gateway
and yes its setup as default
nothing change from the network configuration
11/26 Forrester Webinar: Savings for Enterprise

How can your organization benefit from savings just by replacing your legacy backup solutions with Acronis' #CyberProtection? Join Forrester's Joe Branca and Ryan Davis from Acronis live as they explain how you can too.

Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017

Commented:
So that's the reason for the error.

What and where is the default gateway ?

a server ?

Have you always used the default gateway for this ?
AlexA lack of information provides a lack of a decent solution.

Commented:
That's not really a reason to delete the question, did our suggestions help or?
Idan DavidSystem Administrator

Author

Commented:
No but i figure out  the problem ,there is problem with the port psychical port
 i talk whit the server vendor and they help me to solve the issue
A lack of information provides a lack of a decent solution.
Commented:
so mark that as the solution :-)
Idan DavidSystem Administrator
Commented:
i figure out  the problem ,there is problem with the port psychical port
 i talk whit the server vendor and they help me to solve the issue
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017

Commented:
So changes on the host, that will do it!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial