Cannot install .net frmaework  4.6.2 in Windows Server 2008 Standard 32 -bit .

anosh11
anosh11 used Ask the Experts™
on
I have an old Windows Server 2008 Standard SP2 32 -bit edition. I need to install .net Framework 4.6.2. I get an error as attached. Just want to be absolutely sure if we can overcome the block issue.
IMG_0728.jpg
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Eduard GherguArchitect - Coder - Mentor
Commented:
Hi,
You'll really need to update the OS or to use an older version of .Net Framework.
Most Valuable Expert 2018
Distinguished Expert 2018
Commented:
You can't install 4.6.2. on this dinosaur, sorry. 4.6 is the latest .NET version that is supported on Vista/Server 2008; here's the official version:
.NET Framework system requirements
https://docs.microsoft.com/en-us/dotnet/framework/get-started/system-requirements

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial