We help IT Professionals succeed at work.

Connect Outlook 2019 to Exchange 2013 remotely

Roger Cooper
Roger Cooper used Ask the Experts™
on
We run an exchange server on-premise in New Zealand. We have a branch office in the USA. For years I have used ActiveSync to connect their Outlook to our Exchange remotely (using TeamViewer for the initial setup). Now we have a new user in the USA and their PC uses Outlook 2019. I cannot make this connect to Exchange. I know that Outlook 2019 doesn't use ActiveSync anymore but nothing else I try can make it connect either. I have checked the Auto Discover using the Microsoft Remote Connectivity Analyser and it seems to be functioning ok.
What else should I be trying? Can I buy a license for Outlook 2016 or earlier? Is there a registry setting I can change for Outlook 2019 to make the ActiveSync work?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
MASEE Solution Guide - Technical Dept Head
Most Valuable Expert 2017

Commented:
Hi Roger,
Exchange 2013 with SP1 or above should work with Outlook 2019 as it supports the protocol.
https://docs.microsoft.com/en-us/exchange/plan-and-deploy/supportability-matrix?view=exchserver-2019

Can you post screenshots if you have any error pop up ?

Please check this article and make sure you have required names in certificate and required DNS records created. Follow step 1 to 5 in the below article.
https://www.experts-exchange.com/articles/29662/Exchange-2013-Fix-for-an-Invalid-certificate-and-related-issues.html
Saif ShaikhServer engineer

Commented:
Do you have autodiscover SAN entry in the third party certificate on exchange 2013 server.

If no then you need it for Active Sync users to connect and Outlook anywhere.
Kundan GuptaSenior Administrator

Commented:
try to enable MAPI If its not blocked for users
Roger CooperIT Manager

Author

Commented:
Thanks MAS, I'm able to use Outlook 2019 on PC's that are domain clients and currently connected to the LAN. The PC's in the USA aren't domain clients and are connecting via Forticlient IPsec VPN. When I try to setup an email account it gives every appearance of working except that it asks for the email account password and although entered repeatedly and clicking remember my credentials it never actually connects.

Previously, Outlook 2016 and older, I was able to do this just by using the manual setup for the user account and selecting the MS Exchange option and the Autodiscover did the rest. It only seems to be an issue with Outlook 2019 as far as I can tell

Saif, I  have a SAN entry but also, I read an article  https://support.microsoft.com/en-us/help/2859522/outlook-does-not-support-connections-to-exchange-by-using-activesync which says that Outlook doesn't support activesync.

Thanks Kundan but MAPI is already enabled.
IT Manager
Commented:
I found a solution. I added a few registry entries (which I don't think should be required, but worked anyway) as below to the client.

      1. Add these registry entries.

      Windows Registry Editor Version 5.00
      
      [HKEY_USERS\S-1-5-21-3555356081-1397634863-672830447-5131\Software\Microsoft\Office\16.0\Outlook\AutoDiscover]
      "ExcludeHttpsRootDomain"=dword:00000000
      "PreferLocalXML"=dword:00000000
      "ExcludeHttpRedirect"=dword:00000000
      "ExcludeHttpsAutodiscoverDomain"=dword:00000000
      "ExcludeScpLookup"=dword:00000000
      "ExcludeSrvRecord"=dword:00000000
      "ExcludeExplicitO365Endpoint"=dword:00000001
      
      [HKEY_USERS\S-1-5-21-3555356081-1397634863-672830447-5131\Software\Microsoft\Office\16.0\Outlook\AutoDiscover\RedirectServers]
      "autodiscover-s.outlook.com"=hex(0):
      "autodiscover-s.partner.outlook.cn"=hex(0):
      "autodiscover-s.outlook.de"=hex(0):
      "autodiscover-s.office365.us"=hex(0):
      "autodiscover.hotmail.com"=hex(0):

2. Then I connected to our server via the VPN.
3. I started Outlook 2019 and just entered the user email and password and it connected promptly presumably using Autodiscover.