Opening files and windows in a separate instance of Excel.

Saqib Husain, Syed
Saqib Husain, Syed used Ask the Experts™
on
On my home laptop I have excel 365 which always opens new files or new window of the same file in a separate instance of excel.

However on my work laptop all files and window are in the same instance of excel separated by tabs.
Annotation-2019-12-19-151913.png
How can I get it to always open in a new instance of excel so that I can send it to the other monitor.

I have Windows 10 on both systems.

Edited: The taskbar shows two different instances of excel.Annotation-2019-12-19-153833.png
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Save as .reg, and run it:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Excel.Sheet.8\shell\Open]
@="&Open"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Excel.Sheet.8\shell\Open\command]
@="\"C:\\Program Files (x86)\\Microsoft Office\\Office14\\EXCEL.EXE\" /e \"%1\""


[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Excel.Sheet.12\shell\Open]
@="&Open"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Excel.Sheet.12\shell\Open\command]
@="\"C:\\Program Files (x86)\\Microsoft Office\\Office14\\EXCEL.EXE\" /e \"%1\""


[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Excel.Sheet.8\shell\OpenAsReadOnly]
@="&OpenAsReadOnly"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Excel.Sheet.8\shell\OpenAsReadOnly\command]
@="\"C:\\Program Files (x86)\\Microsoft Office\\Office14\\EXCEL.EXE\" /e \"%1\""


[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Excel.Sheet.12\shell\OpenAsReadOnly]
@="&OpenAsReadOnly"

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Excel.Sheet.12\shell\OpenAsReadOnly\command]
@="\"C:\\Program Files (x86)\\Microsoft Office\\Office14\\EXCEL.EXE\" /e \"%1\""

Open in new window

The system did not accept it from my user account. So I went to the admin account and ran it successfully.

But back in my account the same situation persists.

Commented:
I forgot to mention you should change this:

C:\\Program Files (x86)\\Microsoft Office\\Office14\\EXCEL.EXE

to whatever folder you use.

My specific solution was for 2010. You will need a slightly different path.
Kesavan JeganarayananIT Consultant

Commented:
If you want to view workbooks on two screens, you'll have to start two separate instances of Excel.
Start Excel, then Shift+click the Excel icon on the Windows taskbar to open a second instance, and drag the new window to the other screen (if it is maximized, un-maximize the window first).
Found it.

It was the

Office Tabs Enterprise

addin which was causing the problem.

Disabled it and I am good.
Shared in my previous comment.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial