cannot enable Client Integration plug for vsphere client

Simon Leung
Simon Leung used Ask the Experts™
on
I have installed the client integration plug when accessing the vmware host using chrome. However, it always keep asking to download the file and install. Any idea ?

Thx
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
P VStorage & Virtualization  Consultant

Commented:
Hi Simon

i found one article related to your issue . pls check below

https://vmware.github.io/vic-product/assets/files/html/1.3/vic_vsphere_admin/ts_ui_not_appearing.html
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017

Commented:
This is completely normal behaviour, and therefore I ask the question do you know what it's used for, and want to use it, or is it just that it tells you to download it!?

Author

Commented:
yes, I want to use it to upload a ISO into the vmware database. Thx
Amazon Web Services

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017

Commented:
is this host connection only or via vCenter Server?

Author

Commented:
through vCenter... Thx
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017

Commented:
Have you tried uploading without the Client Integration Plugin ?

Because we upload isos to Datastores without using the Client Integration Plugin....

to various versions of vCenter Server, VCSA, HTML5 and non-HTML5 clients.

Author

Commented:
It does ask to install.... Thx
VMUpload.png
VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017
Commented:
It's possible you may be using 6.0 vCenter Server.

You can check this if you go to Deploy OVF, it may also ask for the Plugin,.

I'm afraid it's a case of uninstall the plugin, restart the PC and try again.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial