troubleshooting Question

Cisco AnyConnect VPN and McAfee LiveSafe trouble...

Avatar of ullenulle
ullenulleFlag for United States of America asked on
VPNCisco* mcafee
1 Comment1 Solution84 ViewsLast Modified:
Hi there.

I got a new laptop with McAfee LiveSafe preinstalled. I need to run Cisco AnyConnect VPN client to connect to some servers, and on my old laptop that worked with Avira antivirus package (the free edition). Now on my new laptop I get a problem with compliance when I install the VPN client. The install works fine, but when the compliance module check on installed antivirus and firewall, then it doesn't recognize all McAfee elements and complains that the security software isn't up to date. Consequence: I get access to no servers. Look at the attached screenshot of the security software that AnyConnect recognizes and not.
I tried to uninstall the VPN client completely... including all folders - and install again, but same thing happens. Only thing I didn't mess with is the regedit.
Does any of you have any suggestions what to do? Of course I can remove McAfee and install Avira, that works on my old laptop... I just prefer McAfee because it takes less resources than Avira... and I kinda payed for McAfee as it was part of the laptop.
Looking forward to any suggestions. Thank you. :-)

Best regards

Ulrich
antivirus_ny_laptop_vpn_dec2019.PNG
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 1 Comment.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 1 Comment.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros