ESXi 6.5 advanced settings missing?

snyderkv
snyderkv used Ask the Experts™
on
I'm looking to disable tlsv1, tlsv1.1 and sslv3 from the host advanced setting UserVars/VMAuthdDisabledProtocols.

However, that value doesn't exist.

Does anyone know where this went in ESXi 6.5 or how to acheive the same goal?

Thanks in advance
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Murali SripadaVMware Engineer | vExpert 18/19
Distinguished Expert 2018
Commented:
Yes, I think it is missing and You can use it command line vmauthd.ssl.noSSLv3 = "false" or "true" as per https://kb.vmware.com/s/article/2121021

Thanks,
Murali
VMware Engineer | vExpert 18/19
Distinguished Expert 2018
Commented:
You can try the steps as per the below link as well
https://communities.vmware.com/thread/577157

Author

Commented:
Thanks man, we're disabling tlsv1 and tlsv1.1 as well from VMAuthddisabledprotocols. This article just explains disabling sslv3 from service 902 (the authd service). Any suggestions on that?

Author

Commented:
Oh I see the article suggesting to modify the config.xml file. I'll give that a shot.

Do you happen to know how I would test these protocols are actually disabled via the command line? Edit: Grep on the xml may be the only way.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial