tabular model in design view in Visual Studio- does not support preview

Putoch
Putoch used Ask the Experts™
on
Hi,
I have created a tabular model in visual studio [Enterprise 2017 version 15.9.04]
I have deployed it to my analytics server.

I want my college [Enterprise 2017 version 15.09.14] to be able to work on the model also, so they have copied over the complete solutions folder onto their own drive and they opened the file and can see the model and the tables - however when they look at the grid [on design view] it says 'does not support preview' and they can not see the data against the tables.

we have tried to rebuild the model on their machine, and refresh, all connections to the source are working. we then tested and imported a new table into their model, when they do this they can see the data for this table. but still nothing for the other tables.

What could we do to help this? If we want to build tabular models in the future, can we not build them on our desktops and deploy them and share the solutions with others to work on, do they have to be on the servers workspace (desktop).

We googled a few suggested solutions: we checked the configuration properties for the solution was tagged so when it was built it would build everything.
We also tried deleting the bin and obj file closing VS and reopening and and rebuilding everything. Can anyone please help?
Thanks,
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Simple solution,
Just right clicked on teh model name and choose Process ALL to reload the actual data.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial