windows is slow

Jasmin shahrzad
Jasmin shahrzad used Ask the Experts™
on
i add windows pc and client in freeipa domain. all is ok except for windows is very slow. My windows is vmguest in xenserver.
when i ask for cmd or powershell or something like that it's take 2-5 min to open program after opening is everything ok.
what should i do?
my windows has 4 cpu and 16 gig mem.
what is wrong?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
ste5anSenior Developer

Commented:
Sounds like an virtualization issue. Thus you should aks your Xen admin. I've seen such things in the past, where it was always a slow IO subsystem with a lot of cache misses.

Author

Commented:
but when i login to local account , it is ok.
this is just test for ipafree domain. we do not create windows in xenserver .
Software Engineer
Distinguished Expert 2018
Commented:
Your Xen-server has lots more memory than 16GB i presume?
Is the Xen-server swapping? are other processes consuming Bandwidth to IO devices?
CompTIA Network+

Prepare for the CompTIA Network+ exam by learning how to troubleshoot, configure, and manage both wired and wireless networks.

Author

Commented:
problem is i can't see my vm windows using mem. i raise it to 32, but the same problem. cpu and mem is very low. but i can see  net activitet is very high.

Author

Commented:
@noci: my xenserver has 96 gig mem. 32 is back and i used 16 to windows.
i think i find it. all my vm using only one net card from xenserver (network 0).
problem is solved. Thank noci

Author

Commented:
Thank you

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial