We help IT Professionals succeed at work.

new exchange server 2016 in testlab

Hi Experts,

we have setup a new exchange server , 2016, installed in a testlab.
But internal we cannot send email.
Outlook is connected but cannot send emails.

Did we miss something ?
Comment
Watch Question

MASEE Solution Guide - Technical Dept Head
Most Valuable Expert 2017

Commented:
Did you configure DNS server IP in exchange server?
Did you try from OWA?
Can you send an email to yourself
Eprs_AdminSystem Architect

Author

Commented:
Hi MAS,

the inbox of my test user is empty.
I also cannot send to myself.
MASEE Solution Guide - Technical Dept Head
Most Valuable Expert 2017

Commented:
Did you try from OWA?
Eprs_AdminSystem Architect

Author

Commented:
I can connect to OWA, but cannot send any email to myself.
MASEE Solution Guide - Technical Dept Head
Most Valuable Expert 2017

Commented:
Please check your DNS configuration in Exchange server.
Eprs_AdminSystem Architect

Author

Commented:
I have checked this and is correct.

Or where I have to check this ? Just on the ethernet connector ?
MASEE Solution Guide - Technical Dept Head
Most Valuable Expert 2017

Commented:
-->Or where I have to check this ? Just on the ethernet connector ?
IPV4 TCP properties. DNS and Alternate DNS
Eprs_AdminSystem Architect

Author

Commented:
all set and done.
I just want to send internal to test.
Eprs_AdminSystem Architect

Author

Commented:
do I need some special DNS records ?
EE Solution Guide - Technical Dept Head
Most Valuable Expert 2017
Commented:
-->do I need some special DNS records ?
NO. Just configure internal DC/DNS IPs
Did you restart the server.
Eprs_AdminSystem Architect

Author

Commented:
yes I have rebooted the DC and later on the EXCH.

Still cannot send internal emails.

What about the settings on the send connector ?
Eprs_AdminSystem Architect

Author

Commented:
any ideas ?
MASEE Solution Guide - Technical Dept Head
Most Valuable Expert 2017

Commented:
--.What about the settings on the send connector ?
For internal emails no need send connector.
Send connector is only used to send email outside your organization
Eprs_AdminSystem Architect

Author

Commented:
Yes that was also my impression....

In this case I think we can close this here, because I will upgrade exchange 2013 to 2016.
After that I will test again.
Eprs_AdminSystem Architect

Author

Commented:
Thanks for your support.