We help IT Professionals succeed at work.

AD prerequisites to manage Onedrive GPO

Hello Experts

I heared that they are GPO that can help to manage Onedrive on Workstations
I want to know what are the pre requisites to use those functionnalities :
AD OS version . Domain functionnal Level? etc
Comment
Watch Question

A lack of information provides a lack of a decent solution.
Commented:
Realistically why are you on anything other than 2016, you can install the ADMX files which can be found.

https://docs.microsoft.com/en-us/onedrive/use-group-policy?redirectSourcePath=%252fen-gb%252farticle%252fuse-group-policy-to-control-onedrive-sync-client-settings-0ecb2cf5-8882-42b3-a6e9-be6bda30899c

If you're on 2012 or below, I'd recommend an upgrade to your domain controllers too

Regards
Alex
Gaston MbeyIT CONSULTANT

Author

Commented:
thx