troubleshooting Question

sFTP issues on hosts in ESXi 6.7.0

Avatar of Ben Conner
Ben ConnerFlag for United States of America asked on
VMware
12 Comments1 Solution57 ViewsLast Modified:
Hi,

I have 2 ESXi hosts running on 6.7.0.  Been seeing strange issues with both over the last few days and just tried to sFTP to them with WinSCP.  This has worked flawlessly before.

I get logged on to both, but WinSCP can't bring up a directory listing in either case on the host boxes.  Seems awfully odd that this would be an issue with both at the same time.  ?

--Ben
ASKER CERTIFIED SOLUTION
Ben Conner
CTO, SAS developer

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 12 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 12 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros