Link to home
Start Free TrialLog in
Avatar of A W
A W

asked on

VMWare Workstation "Transport (VMDB) error -14: Pipe connection has been broken."

Hi,

I have an error "VMWare Workstation" and unable to boot virtual machines.

Error:    "VMWare Workstation    Transport (VMDB) error -14: Pipe connection has been broken."
VMWare Workstation version:   VMWare Workstation 15 Pro 15.5.1
OS:   Windows 10 Pro 64bit

After I upgrade VMWare Workstation 15 Pro from "VMWare Workstation", the error started appearing.
I deleted "lck" folder, but it did not work. I also created a new Virtual machine from OVF exported file., but then still the same error message popped up.

I need your assistance to solve this error message with detail step by step guidance.
Avatar of A W
A W

ASKER

The error started to be seen after upgrading the software to VMWare Workstation 15 Pro version. I did not see the error message with the previous version.

I deleted all of the virtual machines and also deleted ovf exported file I used for it.
Then, I copied them from the original source and created a new virtual machine again.
However, I still face the error message.
ASKER CERTIFIED SOLUTION
Avatar of Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial