We help IT Professionals succeed at work.

Word 2010 is having an issue with Footnotes in large documents

thedslguy
thedslguy asked
on
Hello Experts

I have a client who is translating some documents using Word 2010.  One document is over 45 pages long.  He needs to insert footnotes, but it stopped inserting them on page 33.  Once he got to Page 34, the function quit.  He can go back to earlier pages and enter them, but not past Page 33.  

I imported the document to test it and it does the same thing on my computer, also using Word 2010.

I copied and pasted pages 34 to the end to a new Word Document and it enters footnotes just fine.  He is on footnote 16 and in what I copied and pasted, it starts with number 1.  But I think I can make that work so it starts with the correct number.  So I've found a potential work-around, but I'd like to fix this.

Anyone have any ideas?

Thanks

thedslguy
Comment
Watch Question

First, 45 pages is definitely not a large document for Word. I have prepared documents of nearly 600 pages with quite complex layouts that included footnotes, and have never encountered any problems whatsoever. Moreover, 16 footnotes in a document is far from the maximum allowed: the 409 page document I am currently working on has 71 footnotes and 329 endnotes. (I am currently using Word 365, but have been using Word for similar documents since long before Word 2010, and have never encountered any limits for numbers of footnotes.)

Before doing anything else, check the settings in the "Footnote and Endnote" dialog box to make sure the desired settings are entered properly. Then check to see if there are >1 sections in the document: if there are, make sure non-printing characters are visible (click the ¶ button) and check around page 33. If there are multiple adjacent section breaks, delete any unnecessary ones and see if that allows additional footnotes to be added after the remaining one.

If the above doesn't help, perhaps you can post the document. If the information is sensitive, you can "sterilize" it without losing the content that may be contributing to the footnote problem: do a number of Find and Replaces to change identifying names to something unidentifiable but with roughly the same length, then randomly use F&R to change a number of common letters and digits to other letters and digits.
Check that the Footnote settings are as follows:Footnotes
Computer and Network Consultant
Commented:
Eric, Paul

I had already tried the suggestions you made.  Thanks anyway.

II tried copying the last 6 pages and pasting them to a new Word Document.  Doing that allowed me to create footnotes on all the pages.  I saved that and then replaced the last pages of the original with my footnoted pages.  The footnotes got re-numbered to follow the first 33 pages.  I add a footnote on each page, saved the document, REMOVED ALL MY ADDED FOOTNOTES and saved it again.  Then I added a test footnote on each page and it worked fine.  I copied th erepaired document to his machine and tested it.  All is well.

Because I found my own solution, I'm going to withdraw the question.

But I'm grateful for your efforts.

-tdg