We help IT Professionals succeed at work.

.NET Framework and SBS 2008 SP2

I have a SBS 2008 SP2. I need to install .Net Framework 4.8. I can't seem to be able to find the download that will not error when trying to instal. Te error referenced a compatibility problem.
Comment
Watch Question

Senior Software Engineer
CERTIFIED EXPERT
Top Expert 2009
Commented:
Your server is just too old and is no longer supported.Minimum requirement is Windows server 2012.
See this link for more info:
https://docs.microsoft.com/en-us/dotnet/framework/get-started/system-requirements

Thus, basically your solution is to upgrade your server to a compatible M$ server version or buy a new server.

Author

Commented:
Thank you