Link to home
Start Free TrialLog in
Avatar of Bruce Kreeger
Bruce KreegerFlag for United States of America

asked on

Windows Start Button Shows but does nothing. I cannot see tiles, start a program using the button, nothing.

I have lost the use of the Start Button
Avatar of Jim Riddles
Jim Riddles
Flag of United States of America image

This happened at work on a few PCs. A reboot fixed it on one machine. The other two had updates that needed to be installed before the update fixed it.
I'm not sure from your description, but it could be related to the "Bing search" problem some had a couple of last days (If it is Windows 10 we are talking about).
To disable bing search from start menu you need to add BingSearchEnabled DWORD (32-bit) with the value of 0 at
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Search
Dword CortanaConsent should also have the value of 0.

https://www.howtogeek.com/224159/how-to-disable-bing-in-the-windows-10-start-menu/
https://www.bleepingcomputer.com/news/microsoft/windows-10-search-is-broken-and-shows-blank-results-how-to-fix/
It could because of incomplete processing of the profile.

Environment? An update applied, a reboot could help. See of another user logs I whether the issue remains. If not, you might have an issue with your profile.  Roaming, refirected folders? Sync from/to Onedrive for business?
I'd recommend doing a DISM repair which should fix this problem for you.

Open an administrative command prompt and type;

DISM /Online /Cleanup-Image /RestoreHealth

More info in my article here:

Repair Windows 10 issues safely using the Built-In DISM Command

Regards, Andrew
ran into this issue that impacted a single user, the issue was with their profile.
Test whether the issue is for any user on the system or is limited to a single user.

the issue with the one user, their profile was not loading completely.
Avatar of Bruce Kreeger

ASKER

I have resolved the issue by running a repair from Win10 Pro 1909 USB - took appx. 45 minutes. I had fried running DISM and it did not work before opening this submission.
ASKER CERTIFIED SOLUTION
Avatar of Andrew Leniart
Andrew Leniart
Flag of Australia image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial