We help IT Professionals succeed at work.
Get Started


Last Modified: 2020-02-26
I am running a brand new installation of Exchange 2016.I have a Windows 2016 Standard working as the domain, and another Windows 2016 Standard with all the roles of Exchange 2016.
So far everything is working fine with the users, groups, rules, etc. with the exception of the SEARCH function (either on OWA or on local OUTLOOK 365).

The state of every database appear as unknown.
After reading and trying some suggestions, the problem still persists.
- I've tried stopping the 2 search services, renaming and deleting the GUID folder in the database directory and restarting the services.
- I've tried moving one the database (the one that only has 2 users) to a new database and mounting the new one.
Nothing has worked and top management is starting to put pressure on solving this issue ASAP.

Here is a screenshot of the databases states,

Thanks for your help,
Watch Question
IT Manager
This problem has been solved!
Unlock 1 Answer and 58 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant

An Experts Exchange subscription includes unlimited access to online courses.

Get Started
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE