Link to home
Start Free TrialLog in
Avatar of Alan Duck
Alan DuckFlag for United Kingdom of Great Britain and Northern Ireland

asked on

failure to load secure web page on web site only.

I have a client who has three user's who without any changes last week started to get the error where when they try to logon to a secure web site they get the error attached,
four other users have no issue with this web site. works fine, whats more strange they have a laptop where two of the user have there login account an it won't work on the laptop either on there user name but works fine on the laptop when logged as others, the laptop gives the same error in or out the office.
there is only on web site with this issue they have no trouble logging on to a number of others, and up to a week ago had no issues with this one.
Avatar of kenfcamp
kenfcamp
Flag of United States of America image

get the error attached

Did you attach a file? It's not listed

Do you have a screenshot? or is that what you intended to attach?
As kenfcamp mentioned, your attachment failed to attach.

And here's my guess.

1) TLSv1.0 + TLSv1.1 have both been deprecated.

2) Most sites now only support TLSv1.2 + above.

3) This means any old OS or browser which only support up to TLSv1.1 will fail with various security related messages.

4) Fix: Install latest Chrome or Firefox + retest. If problem clears, then #3 is the problem, which means your user will have to upgrade their OS or use the recent Chrome or Firefox browser.
Hi,

Try clearing all cookies for that website and retry the login.

Regards,
    Tomas Helgi
Additionally, it could also be a stale browser cache. If so (clearing the cache and browsing history should resolve the issue)

But without knowing exactly what the error is, all we can do is guess
Avatar of Alan Duck

ASKER

uploaded the error file
also downloaded latest chrome and New edge cleared cookies and cashe
web-error.pdf
still same error
It looks like the browser isn't being redirected properly

The URL being accessed is - user.transact-online.co.uk . Try adding "https://" in front of "user"

https://user.transact-online.co.uk/

It works for me. Maybe try a tracert because at the end I get a time out


User generated image

https://user.transact-online.co.uk/ - Site URL for testing, extracted from .pdf file above.

The error from the .pdf file seems to show the problem I described in my previous comment.

Going one step further...

https://www.ssllabs.com/ssltest/analyze.html?d=user.transact-online.co.uk shows same as my comment.

This site only support TLSv1.2 + TLSv1.3, so devices supporting older protocols will first connect, the immediately receive the ERR_CONNECTION_CLOSED error from your .pdf file attachment.

Your debugging focus will likely be SSL/TLS support of devices with problems... finding some way to update their local SSL/TLS stack.
OK Dave I will connect to one of the three PC's with the problem and check and see if your suggestions work and leave a update here
hi guys
Right
I went into the internet options and unticked TLS 1.0 1.1
I am using  FireFox version 7.3 64 bit , Google chrome is 80.0.3987.100
also tried the new MS  Edge

still no joy

ran the ssllabs report same has above seemed to give the expected results

some more info which may show a twist, this user is an Azure user, if I login the users local user account it wont work in chrome a first but if you run edge and go to transact login page which works the switch to chrome it will the work on the transact login page, while MS Edge is open, shut MS Edge, then shut and reopen Chrome, then chrome again fails. to open transact use login page.
this one a simple ?
the only way we have been to correct this issue was to wipe the computer in question and reload that has curedn the issue has nothing else would work
Ouch... An ugly + harsh fix...

Glad you have a fix now.
ASKER CERTIFIED SOLUTION
Avatar of Alan Duck
Alan Duck
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial