We help IT Professionals succeed at work.

Run Android X86 in Graphical Mode,

jskfan
jskfan asked
on
Run Android X86 in Graphical Mode,

I have installed Android x86 as a VM, but when I run it, it does not go to Graphical Mode. it stays on the window displayed below:
a
any help?
Thank you
Comment
Watch Question

Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
CERTIFIED EXPERT
Fellow
Expert of the Year 2017

Commented:
Could you expand and give us some more details....?

e.g. which VMware Product ?

You will need to force a VESA mode for GUI, you do this by editing the grub boot line to include it.

so change

Edit the string and change quiet to nomodeset xforcevesa

Author

Commented:
this is on Vmware Workstation

You will need to force a VESA mode for GUI, you do this by editing the grub boot line to include it.

so change

Edit the string and change quiet to nomodeset xforcevesa

where / how can you do that ?

Thanks
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
CERTIFIED EXPERT
Fellow
Expert of the Year 2017

Commented:
when the OS boots at GRUB, select e to edit the line, and change quiet to nomodeset xforcevesa
IT Manager
CERTIFIED EXPERT
Distinguished Expert 2019
Commented:
  1. Shut down the VM
  2. In the Display -> Screen tab of the VM: chose the VBoxSVGA, with 2D and 3D acceleration enabled.

Author

Commented:
I removed it..
I will come back to this topic another time

Thank you
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
CERTIFIED EXPERT
Fellow
Expert of the Year 2017

Commented:
@Jskfan


So did the Answer you selected fix your issue ?