We help IT Professionals succeed at work.

Windows 10 Pro User Profile cannot log in

georgopanos
georgopanos asked
on
High Priority
51 Views
Last Modified: 2020-03-02
Windows 10 Pro User Null password
user profile cannot manage profiles for local user accounts with null password
you have been logged on with unmanned profile


This all happened after creating a user without a password

I have tried startup repair and no luck, When I got to a command prompt there is no folder for the user that I created.

Any ideas?
Comment
Watch Question

CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
Windows says that? Or do you have extra software running that displays this?
Windows would not care if the password was empty.
Hello ThereSystem Administrator
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
user profile cannot manage profiles for local user accounts with null password
you have been logged on with unmanned profile
Are these the messages you get? Then it seems like you have 3rd party password policy applied.

The situation when you aren't able to use a blank password occurs when you try to log on through RDP.

Author

Commented:
this is what happened I went in via my administrator user I created another user call test with no password in the administration control panel I logged out of my user click the test user and that's the screen I'm stuck on in an infinite loop I can't get out of that screen there is no secondary software running it's just a Windows 10 pro machine
Hello ThereSystem Administrator
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
Can you please post some screenshots?
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
Start in safe mode. That will allow to choose which account to logon with.

Author

Commented:
I tried to start in safe mode it keeps trying to default to this test user

I will post screen shots
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
So the automatic logon fails but you cannot logon as the admin in order to turn off autologon? It would of course be able to turn that off by modifying the registry from a boot disk. Autologon registry keys are quickly found

Author

Commented:
Attached are screenshots

IMG_20200225_160054.jpgIMG_20200225_160050.jpgIMG_20200225_160046.jpg
Hello ThereSystem Administrator
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
User Profile Manager - this seems to be a 3rd party app. Can you change the settings of the app to not require a null password?
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
Agree, will be this https://www.forensit.com/vistabeta.html maybe.
You should do as suggested and boot from a setup stick and edit the autologon registry keys to point to a different account.
Can you do that or do you need help with it?
I can get to a command line in safe mode. I know you can edit registry from command line.but I do not know how to edit this from the command line. if you can offer help on this I would greatly appreciate it.
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
You marked this question as solved - is it?

On the command line, launch regedit and navigate to the path mentioned in https://support.microsoft.com/en-us/help/324737/how-to-turn-on-automatic-logon-in-windows and edit accordingly.

Author

Commented:
I don't know how I marked this question as solved. My apologies, how do I fix this?
Hello ThereSystem Administrator
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
Where did you get so far with your issue?

How can we help you now?

Author

Commented:
it is not resolved yet
Hello ThereSystem Administrator
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
User Profile Manager - this seems to be a 3rd party app. Can you change the settings of the app to not require a null password?
Or uninstall it?

Author

Commented:
There is no third party app, I cannot get into the machine other than command line. When I try to boot in safe mode it tried to log in as that test user I created which obviously has an issue
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
In my latest link there are the keys you need to modify after calling regedit on the command line.

Author

Commented:
okay if I can do everything from the command line is there anyway you can tell me what I need to do in order to get this working please
Hello ThereSystem Administrator
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
I can see just the "test" user. Can you create a new user or enable the local admin account in CMD?
net user Administrator /active:yes
net user USERNAME PASSWORD /add

Open in new window

What is the result?

Btw. To reconfigure the autologon settings:
REG ADD "HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon" /v AutoAdminLogon /t REG_SZ /d 1 /f
REG ADD "HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon" /v DefaultDomainName /t REG_SZ /d your_domainname /f
REG ADD "HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon" /v DefaultUserName /t REG_SZ /d your_username /f
REG ADD "HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon" /v DefaultPassword /t REG_SZ /d your_password /f

Open in new window

Author

Commented:
I tried activating the admin and still the exact same thing pops up on boot stuck on the test user
Hello ThereSystem Administrator
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
A few more suggestions:

What about creating a new user with a password?
net user <username> <password> /add

Open in new window

Can you delete the test user in the command line?
Did you try System Restore?

Check the last post here. Is it possible that other users lost their group membership? Then re-adding the user to the group would solve the issue.
https://social.technet.microsoft.com/Forums/en-US/a60aba74-af52-470b-a3e2-564032e2a307/windows-10-user-accounts-not-showing-on-login-screen?forum=win10itprosecurity
net localgroup <localgroupname> <username> /add

Open in new window


Btw. Have you disabled autologin?
REG ADD "HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon" /v AutoAdminLogon /t REG_SZ /d 0 /f

Open in new window


It's also possible that Fast User Switching is disabled. To enable it:
REG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\LogonUI\UserSwitch" /v Enabled /t REG_DWORD /d 0 /f

Open in new window

Author

Commented:
I finally gave in and went to the Microsoft store and the person said he has seen this issue twice before. I had to leave it, when I returned he told me that he used a utility they have have and recreate the Default user directory manually and copied necessary files back into it. It was back up and running again when I returned.
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
Fine.

Now close the question by selecting your last comment as solution and if you feel like it, reward additional helpful comments.