We help IT Professionals succeed at work.
Get Started

LDAP userPassword attribute in DEV vs PROD - types are different

Dallas Smetter
on
50 Views
Last Modified: 2020-02-27
I am doing some test provisioning into a Dev LDAP server. When I send the password, it goes in as plain text.... but the PROD version is SSHA hashed... Is that just a configuration that's not right on the dev server or is there something I need to do to that password before I push it in so it shows up as SSHA hashed? I can't find a topic called LDAP, btw
Comment
Watch Question
Solution Engineer
Commented:
This problem has been solved!
Unlock 1 Answer and 1 Comment.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant

An Experts Exchange subscription includes unlimited access to online courses.

Get Started
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE