troubleshooting Question

Exchange server 2016 with different subnet

Avatar of Muahammad
Muahammad asked on
ExchangeActive DirectoryInstallation* exchange setup
4 Comments1 Solution153 ViewsLast Modified:
Dear All,

Currently we have two exchnage server 2016 .Today I created Active directory site with new subnet  and deployed new active directory on this site.
and also I tried to  install exchnage server 2016 in this site , but it failed when it reached transport service instalation..

i am geting below erorr when i update schema master.


Setup needs to contact the Active Directory schema master, but this computer isn't in the same Active Directory site as
the schema master (Default-First-Site-Name).
For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.NotInSchemaMasterSite.aspx

A Setup failure previously occurred while installing the HubTransportRole role. Either run Setup again for just this
role, or remove the role using Control Panel.
For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.InstallWatermark.aspx




How can i solve this issue.
ASKER CERTIFIED SOLUTION
Adam Brown
Cloud Security Consultant
Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros