Link to home
Create AccountLog in
Avatar of James B
James B

asked on

Can't login to VSphere 6.7 SSO webpage

vsphere 6.7 appliance page cannot be found after clicking on html5 tab. I can login from another pc but not from my linux pc using firefox or google chrome.User generated image
Avatar of arnold
arnold
Flag of United States of America image

See if the following exchange helps you identify where your issue lies.

https://www.experts-exchange.com/questions/29169277/TLS-handshake-failure-on-web-browser-connection-to-ESXi-host.html

The issue the asker discovered related to the vmware vswitch definition.
Avatar of Murali Sripada
Murali Sripada

what is the error message you are facing when you click on html5?

please share a screenshot to understand
Avatar of James B

ASKER

This site can't be reached! server IP address could not be found.
Double check esx host and to which vswitch network it is connected.
You indicated you can connect from sone while not being able to connect from your system.
can you check the dns entry? if the VCSA is deployed with FQDN, it has to have DNS resolution
Avatar of James B

ASKER

it works on 2 of my pc's that are windows. I use a linux machine in my office and that is where I'm having the issues. the webpage will not open.
Check how your Linux box differs from the two? Are you on a different segment, on a different vlan......

Path from system to the host.
Avatar of James B

ASKER

yes the Vmware is on 192.168.88.0 and the linux is on 192.168.75.0 vlans. I am using Windows server 2016 for dhcp.
teh DHCP merely allocates IPs based on IP helpers, etc. on the switch or the router.

You may not have a path from 192.168.75.0 VLAN.
You might be allowed to ping from one vlan into the other, but your access to the ESX host might not be allowed.
Avatar of James B

ASKER

I have a layer 3 switch and when I do a sh ip route, It shows that I do have route that route setup? I can ping everything from the L3 switch, but I cannot ping the pc's on vlan 75 only the gateway.

I also cannot ping the pc's on vlan 75 from the router (only the gateway)

I also can't ping the pc's on vlan 75 from the linux machine, only the gateway
your inter vlan rules might not be setup or the router/firewall where the VLANs terminate does not have a parth/rule to allow such traffic.
Avatar of James B

ASKER

hmm that's strange because my acl's are allowing everything from the other vlans? and I can ping every machine from my linux machine and the router except the pc's on vlan 75?
check your routing, vlan rules.

you may have a variation somewhere, possibly the esx vswitch is not tagging the VLAN ...

while the other computers that work are on the same segment, in the same vlan.
ASKER CERTIFIED SOLUTION
Avatar of James B
James B

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account