Avatar of jskfan
jskfan
Flag for Cyprus asked on

GPO for Desktop Background

GPO for Desktop Background

I have a wallpaper image in the path below:
\\DC1\Myshare\wall.png

I have set up GPO and linked it to an OU where a user Wuser is located .
a
However when I login to a computer with Wuser account , I do not see the wall paper I was supposed to see. Though from the computer where I logged on as Wuser I can browse and open the file  \\DC1\Myshare\wall.png
a
Any help on this ?

Thank you
Active Directory* gp1

Avatar of undefined
Last Comment
jskfan

8/22/2022 - Mon
Sean Bravener

silly question.  have you done gpupdate /force?
jskfan

ASKER
I did Gpupdate /Force, logged off and logged back in
ASKER CERTIFIED SOLUTION
Sean Bravener

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
jskfan

ASKER
from the computer I logged on as Wuser, I ran gpresult /R and it seems like the GPO is applied as indicated by the red arrow on the screenshot:
a
Your help has saved me hundreds of hours of internet surfing.
fblack61
jskfan

ASKER
I did this as you suggested. but still did not help.
Locate Administrative Templates, click System, click Group Policy, and then enable the Loopback Policy option.

Though the way I did it it should have worked as the GPO has been applied to user as show in the screenshot I posted
jskfan

ASKER
The way I got it resolved was:
 first the initial Wallpaper image , was .png  extension,  then I replaced it with . jpeg , however in the path I put it this way :
\\DC1\Myshare\wall.jpeg

Then I changed the extension from jpeg to .jpg

I run gpupdate /force , and was able to see the Wallpaper

So there is no Loopback processing needed
jskfan

ASKER
Thank you.


The way I got it resolved was:
 first the initial Wallpaper image , was .png  extension,  then I replaced it with . jpeg , however in the path I put it this way :
\\DC1\Myshare\wall.jpeg

Then I changed the extension from jpeg to .jpg

I run gpupdate /force , and was able to see the Wallpaper

So there is no Loopback processing needed
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.