We help IT Professionals succeed at work.

HP EliteDesk 800 G2 auto powers up

terryge
terryge asked
on
HP EliteDesk 800 G2 mini automatically powers up after shut down.  Is there a way to disable this.  I've seen answers on two different forums, but neither works.
Comment
Watch Question

Bill PrewTest your restores, not your backups...
CERTIFIED EXPERT
Expert of the Year 2019
Top Expert 2016

Commented:
I have a HP EliteDesk 800 G1 tower, and I could have sworn there was a BIOS setting for this.  Of course it's not easy for me to check that at the moment without shutting everything down and restarting, but I will when I get a break.

Or is that one of the suggestions you already looked into that didn't work?

And am I correct that what you are really asking about is what happens after a power loss, when power is restored to the device?  I assume this doesn't happen if you "shutdown" normally (not restart) via Windows, right?


»bp
terrygeInformation Systems Manager

Author

Commented:
Bill, I have poured over all the BIOS settings.  There were a couple under Advanced realted to power, but no setting I made changed the result.  I went into the advanced power settings in Windows b/c on one forum someone commented about setting the PCI power settings to off which disables the wake-on-LAN circuitry.  One forum comment on HP indicated disabling the "Legacy Boot" order fixed the problem, but it didn't change the result.  Interestingly enough, when we use PDQ to shut down one of these devices, it stays shut down.  That would lead me to believe it might be a Windows setting.

What I'm asking is when you are in Windows 10, and you click the Start Window and select Power, and then Shut down, the 800 G2 shuts down for about 30 seconds, and then the power button light comes back on and the machine boots to a Windows Login screen.  Thank you for any suggestions you might offer.
CERTIFIED EXPERT
Distinguished Expert 2019
Commented:
try disabling fasts startup for a test :
Disabling Fast Startup
Click "Choose what the power buttons do" from the column on the left. Scroll down to "Shutdown settings" and uncheck the box for "Turn on fast startup". Note: If these options are greyed out then you may need to click "Change settings that are currently unavailable"
terrygeInformation Systems Manager

Author

Commented:
Hello nobus,  Unchecking "Turn on fast startup (recommended)" was the solution.  We have GPO setting that turns this on or leaves it turned on--not sure which at this point.  Either way, thank you so much.  You have to get to this settings from the Power & Sleep options -> Advanced Power Settings -> then click the option to "Choose what the power buttons do."  It's under the "Shutdown Settings".  Thank you for the assistance.  It's greatly appreciated!!!
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
glad to hear  it helped you