Link to home
Start Free TrialLog in
Avatar of jskfan
jskfanFlag for Cyprus

asked on

Application Deployment status stuck in "Waiting for Maintenance Window"

Application Deployment status stuck in "Waiting for Maintenance Window"

this is Test Lab, I have a collection with 2 computers in it
I have deployed 7zip.msi  to the collection without maintenance window, and the Application got installed...
Then I uninstalled the 7zip Application from both computers, and deleted the Application from SCCM console and created new one so that I can redeploy it with maintenance mode, but it seems like it is stuck in "Waiting for Maintenance Window"
User generated image
The maintenance window for the Collection:
User generated image
The current time:
User generated image
the Scheduling of Application:

User generated image

Any Help will be very much appreciated.

Thank you
Avatar of jskfan
jskfan
Flag of Cyprus image

ASKER

Eventually there is a failure  on one computer and the other computer is still in "Waiting for maintenance window"
User generated image
ASKER CERTIFIED SOLUTION
Avatar of Mike Taylor
Mike Taylor
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of jskfan

ASKER

which log name is relevant to that failure ?
I looked some randomly and search for the word "zip", not found
Look in AppEnforce.log in c:\windows\ccm\logs.
Avatar of jskfan

ASKER

I have redeployed the App..
It was successful..

Thank you