We help IT Professionals succeed at work.

VMware Workstation pro from 15.5.1 to 15.5.2 failed

niesmann
niesmann asked
on
When upgrading VMware Workstation pro from 15.5.1 to 15.5.2 I get the message
"setup failed to create the VMware group on this system"

This is a business critical machine and VMware has installed 15.5.1 in the process of upgrading I am completely stumped and the client is shouting loudly, I've been through what  VMware info I can find but nothing works HELP !!
Comment
Watch Question

Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
CERTIFIED EXPERT
Fellow
Expert of the Year 2017

Commented:
Completely Uninstall VMware Workstation.

Reboot.

Re-install the version of VMware Workstation you require.

Author

Commented:
Thanks for your suggestion

I've tried that and it still does it
Commented:
Found the solution eventually this gave me the pointer, turned out to be an old Domain controller the client decommissioned 6 years ago still sitting in the Active Directory, very obscure but thanks all for looking

https://evotec.xyz/active-directory-the-directory-service-was-unable-to-allocate-a-relative-identifier/