troubleshooting Question

Internal email flow affected for few users

Avatar of manav08
manav08Flag for Australia asked on
ExchangeOutlook
5 Comments1 Solution61 ViewsLast Modified:
Hello All,

So few days before we had a power outage and exchange 2013 server went down. When power was restored, we had database in dirty shutdown. We repaired the database and users were able to access emails. however, there were 2 mailboxes that showed quarantine. I ran a repair request on those mailboxes, but still, it didn't help.
Finally, I disabled their mailbox after taking PST and created a new mailbox for them. Now they were able to access emails from the new mailbox. External send receive from these emails works fine.

However, when any internal user emails them they receive NDR. Even the two user cant send emails to each other internally.

IMCEAEX-_o=First+20Organization_ou=Exchange+20Administrative+20Group+20+28FYDIBOHF23SPDLT+29_cn=Recipients_cn=eb81549f8e1e4841ac9ce80476b23af6-user2@contoso.com
Remote Server returned '550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found'

i tried to remove the autocomplete email from outlook and they fixed the issue for a  day, but the same situation now. I tried to send emails from owa and it works fine.
I think there is some problem with x500 email addrerss.
Can someone help to find a resolution for this?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 5 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros