troubleshooting Question

Speakers worked for 10 mins then stopped

Avatar of avgplusguy
avgplusguyFlag for United States of America asked on
Windows OSPeripheralsWindows 7Windows 10
7 Comments1 Solution114 ViewsLast Modified:
Windows 10 8year old Compaq originally Windows 7 64 bit upgraded to windows 10 four months ago.
Given 120V Logitech Z-10 USB speakers, no green or orange mini-plug .
Unplugged powered orange plugin speakers and plugged in electric Logitech Z-10 speakers to  USB  in back
Computer recognizes that they are Z-10 speakers.
Go to youtube and start playing videos and sounds come out of speakers.

After 5-10 mins video and sound start breaking up and sound stops
Red X appears over  speaker icon in bottom right corner.
Restart youtube. Restart machine. Switch USB pluin to front
Run troubleshoot sound problems
The audio peripheral does not appear to be plugged in,

Go to logitech.com and download only driver which is for Windows 7.
Run exe , but no real additional messages. Reboot machine.

Still no sound and Rerun troubleshoot sound problems
The audio peripheral does not appear to be plugged in.
Plug USB in front panel.
The last USB device you plugged in malfunctioned or is not recognized

Google shows a company that fixes these problems because an important DLL has been corrupted.
I will pay a modest fee for a product, but I do not trust this advertising
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 7 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros