Avatar of faxlink
faxlink
Flag for United Kingdom of Great Britain and Northern Ireland asked on

Office 365 Outlook need password

Office 365 Outlook on Windows 10 saying need passwdord, when clicking on need password there is no response to enable us to put the passeord in. It is fine after reatring the pc howerver the need passowrd comes back agian overnight.
Microsoft OfficeMicrosoft 365Outlook

Avatar of undefined
Last Comment
faxlink

8/22/2022 - Mon
Hello There

Delete all references from Credential Manager.

Also, open regedit and go to HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Identity -> DisableADALatopWAMOverride (DWORD) -> set it to 1. Then reboot and open Outlook.

If the above won't help you, run Online Repair.
M A

Agree to the above.
Please try to remove password from password vault.
Please check this as well a similar thread from MS
https://answers.microsoft.com/en-us/msoffice/forum/all/outlook-needs-password-but-no-passwordcredential/4a1dfcaa-7770-45af-9bbb-ea231dc860b9
faxlink

ASKER
I had previously tried the registry key which didn't solve the proble. deleteing references from the Credetntial Manager didn't fix it. I got error code 30045-4 (1) when I tried to run online repair, dissabled Antivirus and Firewall and still got the error code. After a restart I was able to run and complete online repair, however the restart temporarly fixed the need password issue anyhow, so I will have to wait a while to see if the onlne repair has fixed it. I will let you know in due course.
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
faxlink

ASKER
I  uninstalled ofice and reinstalled after a restart, however Outlook picked up the old profile and need password was back. I have added a new profile and will see how it goes.
faxlink

ASKER
Same problem with new profile. I have just run Microsoft support and recovery assistant which uninstalled office and reinstalled, I am not holding my breath!
M A

Do you have MFA  enabled for the user?
Can you try after disabling MFA
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
faxlink

ASKER
MFA not enabled
M A

If MFA not enabled and still you have issue of password please open a support ticket. If you are not an admin. Please inform Global admin to open a ticket and give your details.
Capture88.JPG
ASKER CERTIFIED SOLUTION
faxlink

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question