troubleshooting Question

Exchange not working after applying CU16

Avatar of beehlers
beehlersFlag for United States of America asked on
ExchangeOutlookInstallation
21 Comments1 Solution61 ViewsLast Modified:
I tried to do an upgrade of my Exchange2016 server from Cu7 to Cu16.  It got all the way thru to and stopped at the "finishing up" stage.  I rebooted the server and then checked the version and it looked like everything upgraded to the correct version, but Outlook wouldn't connect.  I found an article that told me to do this:
 
Copied sharedWebConfig.config file from C:\Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy directory.
Pasted sharedWebConfig.config file in C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess directory
IISreset /noforce
 
Now Outlook connects but it doesn't appear to be sending or receiving emails.  Can I run the CU install again?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 21 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 21 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros