Avatar of csePixelated
csePixelatedFlag for United States of America asked on

Changed GPO Start program on connection but remote logins still using old entry

I had the setting for RDS sessions that I set from the group policy on my domain controller,
the "machine settings" "Start program on connection" was enabled and set to "c:\program files (x86)\alarmwin\alarmwin.exe"
once i set this setting I tested the connection by longing in to my RD host server, all the settings worked but I realized I had gotten the name of the .exe wrong, as i got an error stating it could not find alarmwin.exe....
well that's because it does not exist, so I updated the setting in GP, to the correct setting "c:\program files (x86)\alarmwin\monitor.exe" and tried to connect again...
but it keeps trying to start the same program c:\program files (x86)\alarmwin\alarmwin.exe.

do I need to clear out a setting since I tried to connect before
Remote Access

Avatar of undefined
Last Comment
csePixelated

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
csePixelated

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck