We help IT Professionals succeed at work.
Get Started

SonicWall stuck on connecting...

Sheldon Livingston
on
32 Views
Last Modified: 2020-05-29
Our SonciWall VPNs have been working perfectly... then something happened to the modem and Spectrum had to replace it.

VPNs don't work any longer.

Getting "The peer is not responding to phase 1 ISAKMP requests." errors.

I have tried adjusting MTU on the SonicWall and restricting the first ISAKMP packet size as well on the client.

Thoughts?
Comment
Watch Question
Consultant
Commented:
This problem has been solved!
Unlock 1 Answer and 8 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE