troubleshooting Question

Cannot Enable Long Path Names on a Win 32 machine running Win 10 1909

Avatar of Mike Jacobs
Mike JacobsFlag for United Kingdom of Great Britain and Northern Ireland asked on
Windows 10Windows OS
11 Comments5 Solutions79 ViewsLast Modified:
I have tried all three methods described on this page, to enable long path names on a 32 bit machine running Windows 10 1909 Build 18363

The only minor difference is with the gpedit option which refers to the NTFS "Enable LongPathNames" whereas, on a win 32 machine it says "Enable Win 32 LongPathNames"

3 reboots later, all have failed.

Anyone got a better suggestion?
ASKER CERTIFIED SOLUTION
David Johnson, CD
The More I know, the more I don't know
Join our community to see this answer!
Unlock 5 Answers and 11 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 5 Answers and 11 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros