We help IT Professionals succeed at work.

microsoft snap

tonyadam
tonyadam asked
on
15 Views
Last Modified: 2020-06-21
Microsoft "snap" using a mouse in W10 does not work.
Comment
Watch Question

tonyadamRetired

Author

Commented:
I meant to also add that using the cursor key and windows key does work but is inconvenient.  We are on the latest version of W10. 
Hello ThereSystem Administrator
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
Do you see an outline to show where the window will snap to?
https://support.microsoft.com/en-us/help/4027324/windows-10-snap-your-windows
tonyadamRetired

Author

Commented:
No, I do not see the outline.   I tried this on two different systems.  BTW....I had already read this info from MS.  
Hello ThereSystem Administrator
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
Open Settings -> System -> Multitasking, and make sure that this feature is enabled.

Besides, this feature does not work in tablet mode and it might not work if the scaling size is not set to 100%.
tonyadamRetired

Author

Commented:
I am not in tablet mode on either system we've tried.  Both are set to 100% layout and yes, multitasking buttons are all checked. 
Hello ThereSystem Administrator
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
Which build are these computers running on?
tonyadamRetired

Author

Commented:
version 1909 - build 18363.900
Hello ThereSystem Administrator
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
Microsoft "snap" using a mouse in W10 does not work.
Does "Win" + "arrow" work for you?
tonyadamRetired

Author

Commented:
Yes....but less convenient.  The mouse concept should work.  I think MS hasn't solved this problem yet. 
Hello ThereSystem Administrator
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
It should. Can you disable items under Multitasking, reboot, and enable them back? Can you use a different mouse for a test?

tonyadamRetired

Author

Commented:
disabled multitasking and associated snap functions.  Rebooted and re-enabled.  Did not work.  When doing this on another 2 different devices with different mice, they did not work either. 
Hello ThereSystem Administrator
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
I am running out of ideas. It really seems to be a bug.

Anyway, there are two more settings you can check.
1. Control Panel -> Ease of Access Center  -> Make the mouse easier to use -> Prevent windows from being automatically arranged when moved to the edge of the screen
2. HKEY_CURRENT_USER\Control Panel\Desktop -> DockMoving (set the value to 1)

If the above doesn't help you, I would try upgrading to Win10 build 2004.


tonyadamRetired

Author

Commented:
Hello There, I tried all of your suggestions including upgrading to 2004.  None worked.  Is it possible that I am just misunderstanding how to do this with the mouse?  I click and hold on the tab associated with the window I want to move to the right or left.  Move to the area I want and then release.  It just snaps back to full screen.   
System Administrator
CERTIFIED EXPERT
Distinguished Expert 2018
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.