We help IT Professionals succeed at work.
Get Started
Troubleshooting Question

Cant connect to internet on vm.

112 Views
Last Modified: 2021-02-19
I am running a home Cisco Collaberation lab. I am running Server 2012 and also installing CUCM on workstation 15 on my pc. All was working a few days ago but now i cant get out to internet on any of the vm i have. I can reach the internet with the pc no problem. The vm is gettng a dhcp from my 2911 router but the router does not have internet access. I have both vm set to bridge on the network card. I can ping the default gateway (which is the 2911) just fine. When i hook the internet to the router i can still get on the internet on my pc but not on the VM. Please let me know what other information you might need. Thanks for taking the time to read my issue.
Comment
Watch Question
Sr.Network & Security Engineer
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 1 Answer and 32 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE