We help IT Professionals succeed at work.
Get Started
Troubleshooting Question

Add application to Citrix

KLOGIT Engineers
on
26 Views
Last Modified: 2021-04-06
I installed a Microsoft Edge into my Citrix Maintenance image under the change user /install command then when done used change user /execute, promoted to test then to production.

Edge is working great, but it is only showing on select users PVS Desktop images and not for all. This application is not in WEM applications yet

Any ideas as to why the icon shows on admins and not regular users?
I am new to Citrix and do not know how to add this install to applications list in WEM either.
Comment
Watch Question
Media Hound
CERTIFIED EXPERT
This problem has been solved!
Unlock 2 Answers and 21 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE