Avatar of LeighWardle
LeighWardle
Flag for Australia asked on

Zoom Meetings - how to make Security / Require authentication to join as default for all Meetings?

Hi Experts,

Using Zoom Meetings.

As an Admin, how can I make Security / Require authentication to join as the default for all Meetings?

Regards,
Leigh
* zoomConferencing Software

Avatar of undefined
Last Comment
btan

8/22/2022 - Mon
Jackie Man

Good question and Authentication profiles initially need to be configured at the account level as follows to do what you want.
  1. Sign in to the Zoom web portal as an admin with the privilege to edit account settings.
  2. In the navigation panel, click Account Management then Account Settings.
  3. Under the Security section, verify that Only authenticated users can join meetings is enabled.
  4. If the setting is disabled, click the toggle to enable it. If a verification dialog displays, click Turn On to verify the change.
  5. (Optional) If you want to make this setting mandatory for all users in your account, click the lock icon, and then click Lock to confirm the setting.

https://support.zoom.us/hc/en-us/articles/360037117472-Authentication-Profiles-for-meetings-and-webinars

btan

As mentioned by expert. Also as long as you select it, the default of waiting room will be based on "authenticated" user. 
https://support.zoom.us/hc/en-us/articles/360034675592-Changing-your-meeting-recording-and-telephone-settings

LeighWardle

ASKER
Thanks, Jackie & btan,

I previously followed Jackie's steps, so for admin, "only authenticated users can join meetings" is enabled:



But when I schedule a meeting, "Require authentication to join" is disabled?


Regards,
Leigh


Your help has saved me hundreds of hours of internet surfing.
fblack61
ASKER CERTIFIED SOLUTION
btan

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
LeighWardle

ASKER
Thanks, btan.

I only have one account, and I followed the steps in your previous comment.

Regards,
Leigh
btan

I would think there is need for the below to enable first to see that option. Anyway the note seems to suggest certain requirements on the account too.


Meeting tab

Security

  • Require that all meetings are secured with one security option: Require that all meetings are secured with one of the following security options: passcode, Waiting Room, or Only authenticated users can join meetings. If no security option is enabled, Zoom will secure all meetings with Waiting Room.
    Note:
    • This setting is required to be enabled for these accounts: single licensed user, Pro accounts with 2 or more licenses, and Business accounts with 10-100 licenses.
https://support.zoom.us/hc/en-us/articles/360034675592-Changing-your-meeting-recording-and-telephone-settings?mobile_site=true
Jackie Man

Are you using a free Zoom account?

If yes, there is no such option and you need to enable "only authenticated user account can join" option when you schedule your meeting.
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
LeighWardle

ASKER
Thanks, btan.

I have a Paid account.

I could not enable the "Require that all meetings are secured with one security option" setting.

I have asked Zoom Support to enable it for me.


Regards,
Leigh
LeighWardle

ASKER
Hi Jackie & btan,

Zoom Support responded:

"Per new security guidelines, you cannot change this setting. By default, it is automatically enabled or toggled on your account."

Oh well, my only motivation for wanting to change the default to [x] Require authentication to join is to set it as the default for all my Meetings.

Regards,
Leigh


LeighWardle

ASKER
Hi Jackie & btan,

Thanks for your help.

Regards,
Leigh
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
LeighWardle

ASKER
Hi Jackie & btan,

After I awarded points, Zoom Support responded with the solution!

You can still enable "Only authenticated users can join meetings" on your personal settings so that it will be enabled on all of your newly scheduled meetings.

Just go to this link https://us02web.zoom.us/profile/setting and enable "Only authenticated users can join meetings".

Regards,
Leigh
btan

Thanks for sharing. Appreciate it.