Link to home
Create AccountLog in
Avatar of lloving
lloving

asked on

Outlook 2019 Autocomplete list is populating UP instead of Down

On selected Outlook 2019 Home and Office installs the autocomplete list on new emails is populating up rather than down. The selection list runs off the visible desktop and doesn't scroll.

Any ideas on how to fix that?

Thanks
Avatar of Bill Prew
Bill Prew

That popup list will "adapt" to the location of the TO field relative to the screen, and if it needs more room than is below the TO field then it will popup above the field.  So it's a normal Windows feature, try moving the new email window around on the screen so that the TO is closer to the top of the screen, and then closer to the bottom, you should be able to reproduce this.  I don't think there is anyway to change the behavior, it's just Windows trying to be helpful...

First image below was near the top of the screen, second was near the bottom (hanging off a bit).

User generated image
User generated image

»bp
Avatar of lloving

ASKER

Agreed. What I think is happening is Windows is not "compensating" for the screen position and scrolling up as if there were no space below. However in this case there is no space above the TO: line and the autocomplete line is still populating upward and being cut off at the top of the screen.  Strange.
Yes, Windows sometimes gets it wrong, or "sees things" we don't, which makes it confusing.


»bp
Have you tried to maximise the current windows area?
Avatar of lloving

ASKER

The issue first raised it's ugly head when the Outlook window was maximized. Reducing the window size and sliding it down exposed more of the autocomplete list but not all.
ASKER CERTIFIED SOLUTION
Avatar of Jackie Man
Jackie Man
Flag of Hong Kong image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of lloving

ASKER

Will do. I'll report back

Avatar of lloving

ASKER

Didn't work. 
Have you restarted the computer after online repair?
Avatar of lloving

ASKER

The repair did eventually work. The installation had to be activated again. Now its working.

Thanks
Glad to know you have solved the problem. Cheers!
Avatar of lloving

ASKER

As it turns out the fix:

 https://docs.microsoft.com/en-us/answers/questions/380436/outllook-autocomplete-list-showing-up-towards-top.html 

does not completely fix the issue. It has returned. Apparently the fix that has been working is to roll back to the last version of Office. In an elevated command prompt enter:  
"C:\Program Files\Common Files\microsoft shared\ClickToRun\officec2rclient.exe" /update user updatetoversion=16.0.13901.20462

Open in new window


This seems to work. So far.....