troubleshooting Question

Not all ports on switch working, giving computers and printers APIPA address

Avatar of BSAS_ITGuy
BSAS_ITGuyFlag for United States of America asked on
Microsoft OfficePrinters and ScannersDell
3 Comments1 Solution15 ViewsLast Modified:
We have many people that have switches, Netgear ProSafe GS108PE, at their desks/areas, so they can hook up computer, phone, printer, or whatever is needed. Computers are various Dell computers hooked up to dell docking stations, phones Verizon Yealink. A worker took his computer to a conference (in same building) to hook up and brought back to their desk and could no longer connect to internet, gave them an APIPA. Their phone was working and everything else already plugged in was working, but no matter what open port we put their computer, it did not work. We could get it to work through the one that his phone was plugged into, but then we couldn't get his phone to work. We tried several things (replacing switch, cable, etc), ended up rerouting to a different wall port/switch and it worked, but left the one person using that wall port/switch. Not a netgear switch issue, since you can replace switch and still have the issue.

Fast forward a couple weeks, same office another person did same thing, conference and then computer could not connect. This was the same wall port/switch that the 1st person could no longer use. We ended up thinking a port on Ciso Switch might be bad, so just rerouted to stay away from that port.

In my office someone was having basically the same issue. She could use her switch with her phone and computer, but could not plug anything else into it, same issue, cannot connect, unidentified network, APIPA. We decided to switch our connections at the wall (we both had our own switches). After we did that I started to have the problem. My computer and phone stayed connected, but the printer connected to my switch had an APIPA address. Our power happened to go off during the night and the next morning, my phone was no longer connecting, but printer was fine. So, I disconnected printer and restarted phone and got my phone back, turned off printer for a while, then reconnected and turned the printer back on and all 3 were working fine, but I can not connect another computer to the switch and get connected, all I get is an APIPA. I also reset the switch.

Any ideas what to look at? We all seem to go to the same Cisco switch eventually, but different ports. The Cisco switch is only about a year old.

Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 3 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros