troubleshooting Question

compile GNU software on SCO UNIX 5.0.7 using gcc

Avatar of tomwe
tomwe asked on
CUnix OS
8 Comments1 Solution13 ViewsLast Modified:
I am trying to compile a GNU program on my SCO server, specifically it is lftp. I need it to do FTP-TLS uploads from the server.
I have installed gcc from SCO skunkworks 98 and what I believe are all of the required supplements.
but every time I try to run ./configure I get the error:  ./configure[1906]: : is not an identifier
In the README file there is this note: The package is known to compile on Solaris(gcc), Linux, FreeBSD, NetBSD, SCO v5.0(gcc), IRIX(gcc), Tru64(gcc) and other systems.
so it should compile.
I am not a C developer, I am just doing my best to follow what instructions I can find on google.
I have tried newer and older versions but get the same error, just a different error number.
I even get the error when I try to run ./configure --help

I must be missing something but I can't figure out what, anyone have any suggestions?
TIA
Tom



ASKER CERTIFIED SOLUTION
tomwe

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 8 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros