Link to home
Create AccountLog in
Avatar of tonyadam
tonyadamFlag for United States of America

asked on

Do not know Command Prompt "Owner" password so unable to access command prompt screens

Lenovo Yoga SSD based.  No integrated CD/DVD.  16 GB memory, Intel i5 or i7 (don't remember).  System will not boot.  Error is a xc00000a2.  System fails to "fix" issue.  Have gone to "advanced options" and am attempting to get to a Command Prompt which shows "Owner" in the owner block.  Clicking OK takes me to a PW screen which we do no have or know.  As far as I know, this password has never been set.  Is there a way around this PW or another technique for using a command prompt to do SFC or dskchk or several of the other options to find the likely corrupted driver or registry entry or damaged system file?  I have not tried a system reload since I would prefer to preserve installed programs.  
Avatar of arnold
arnold
Flag of United States of America image

Saying ok, with blank password, what happens?

Are you the original purchaser of the system?Check Lenovo support for default ..

Pull the SSD and clove it.

Use USB media installer to boot the system and see whether you can confirm whether the issue resulted from a failed update.
Avatar of tonyadam

ASKER

I was able to get around this owner/pw issue somehow that I can't even explain but it ultimately allowed me to get to a system restore function.  I loaded a restore that was about 10 days old just to be sure that I got something that was working and it worked.  

However, I'm having a severe issue with Chrome.  No matter what I do, I get a 400 error.  "The server cannot process the request because if tis malformed.  It should not be retried.  That's all we know."      This is useless message.  I've uninstalled and reinstalled Chrome several times.  That does not fix this issue.  Any ideas?
Double check you are not going through a proxy.
When you get the erro, source of the error?
Do you have anti-virus.
Check extensision in chrome. Try disabling all odd-one and see what you get.

Presumably, you checked system health
Sfc /scannow
Dism /online /clean-image /checkhealth or something like that.
No....I should do a SFC and will do so.   I have checked "extensions" and removed some that were unfamiliar to me and don't know how they got onto Chrome but that didn't help.  

Some other facts...GMAIL works OK with Opera and with Edge as long as I make Edge the default browser.  It appears to be a definite problem with the Chrome browser.   The only active anti-virus is Defender.  
ASKER CERTIFIED SOLUTION
Avatar of arnold
arnold
Flag of United States of America image

Link to home
membership
Create a free account to see this answer
Signing up is free and takes 30 seconds. No credit card required.
See answer