Link to home
Start Free TrialLog in
Avatar of tjie
tjieFlag for United States of America

asked on

Command Prompt and Windows 10

This is Windows 10 and Office 365 environment
This is related “Command Prompt”
The original setting: C:\Users\jblack
The destination setting: C:\Program Files>
Step#1: C:\Users\jblack>CD and Enter
Status#1: C:\>
Step#2: C:\>CD Pro .. then use “Tab”; If it is OK, it would be C:\Program Files>
But the “tab” is not working here.
I have to type complete   like this: C:\CD Program Files ..Enter  to get C:\Program Files

Question: What do you think the issue and its solution please

Avatar of nobus
Flag of Belgium image

post a screenshot of the command prompt, so we can see what happens
when i do step 1 and type CD + Enter it just stays there
i order to get to C:\ i have to type    C:\Users\user>cd c:\
and then - in my case the tab shows program files as you want

i suggest to run sfc / scannow from an elevated command prompt  
  1. Click Start.
  2. In the search box, type cmd and press Ctrl + Shift + Enter . ...
  3. Click Yes to run the Windows Command Prompt as Administrator.

You don't need two steps, just use   cd \Pro    then Tab. In a two step process you have to type something after the first cd, otherwise it won't do anything:
cd \
cd Pro

Open in new window

>>Step#2: C:\>CD Pro .. then use “Tab”; If it is OK, it would be C:\Program Files>
>>But the “tab” is not working here.

Not if theres a 'Program Files (x86)' folder as well?

Avatar of Bill Prew
Bill Prew

Step#1: C:\Users\jblack>CD and Enter
Status#1: C:\>
Also, this actually can't happen.  If you were currently in the "C:\Users\jblack" folder, and the only thing you type was "CD" and pressed enter, you would see the following again, you wouldn't see a change to "C:\" as you indicated.


Avatar of it_saige
Flag of United States of America image

Link to home
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial