troubleshooting Question

I am having problems with HyperV replication Server 2019 HyperV

Avatar of Burl Sprouse
Burl SprouseFlag for United States of America asked on
Hyper-V
3 Comments1 Solution11 ViewsLast Modified:
I have two 2019 Hyper-V servers. (HyperV-0 and ReplicaV-0) In HyperV Manager under Hyper-V Settings / Replication Configuration, I have "Enable this computer as a Replica server" checked on both servers. I also have Use Kerberos (HTTP) selected on both servers. I have also enabled the port 80 Hyper-V Replica HTTP Listener (TCP-In) rule under the Windows Defender Firewall with Advanced Security.
When I tried to replicate a server from HyperV-0 to ReplicaV-0, it appeared as if the replication was going fine, then all the sudden HyperV-0 shows a red X over ReplicaV-0 in the Hyper-V Manager. I have tried removing the host and re-adding it but it immediately disconnects and I get the message "The operation on computer "ReplicaV-0" failed: The client cannot connect to the destination specified int he request. Verify that the service on the destination is running and is accepting requests. *see image*When I right click on the server I want to replicate and click Resume Replication, I get the message "Sending initial replica failed" 

ASKER CERTIFIED SOLUTION
Burl Sprouse
Technology Solutions Administrator

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros