Avatar of Wayne Barron
Wayne Barron
Flag for United States of America asked on

ESXi 6.5 During Installation - when typing ROOT Password, Characters are repeated

Hello, All.

I have never had this issue before.
When I get to the Root Password during the installation of ESXi 6.5.
I start typing, and it repeats the characters, and at times it will do it indefinitely, and I have to start madly hitting the backspace key or shutting off the server itself.
The keyboard is good. It is used on my main computer and swapped around to do server work here and there.
I swapped USB ports on the front of the server and rebooted the same issue.
I also used a can of computer air duster to see if that would help. Cleaned out a lot of dust and lint.
I've created multiple USB bootable ESXi 6.5's and they all show the same issue.
I tried another identical keyboard, and still the same issue.

One last note.
This is a USB keyboard, I use it for all my new server installations, and this is the first time I've ever experienced this type of keyboard-related issue.
What in the world is going on?
And how to get past it?

VMware* esxi 6.5

Avatar of undefined
Last Comment
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

8/22/2022 - Mon
Wayne Barron

ASKER
I was finally able to get past it and match my passwords.
But I had to do it very slowly for it not to mess up.
I will change the password later on when I log into the system, as the password I used was something simple to get the installation done.

So, any idea's on why the keys are multiplied?
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

USB keyboard ?

What is the make and model of server ?
Hello There

I've seen that once or twice. I had to use a different USB port (USB 2.0 port).
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
ASKER CERTIFIED SOLUTION
andyalder

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Wayne Barron

ASKER
Andy.
I used to keyboard in three different servers in the last few days, testing them out.
And it worked great within all servers.
Using the arrow and letter keys.

Hello There
Switch the USB on the front panel, rebooted, the same issue.

Andrew
Dell r710
I am using the keyboard within the ESXi [Customize System] section and am not experiencing any issues.
It was just during the installation process.

I finally just slowly typed out 7 characters and was able to do it without an issue, and I quickly hit enter, and it went through, and I was able to complete the installation.

Everything is working great now, without any issues, so, not sure what happened and could not find any information regarding the issues from anywhere online.
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

If you've done as many installations over the years, as we have - We've seen this a lot, on installations, also weird characters coming up, resulting in wrong passwords being entered, and then you cannot access because you do not know what the root password is/was, resulting in a re-installation.

VMware and the vCommunity don't like to talk about all the hidden issues and VMware ESXi ! (in fear of bashing from the Microsoft camp!)

Like do not install ESXi on SD or USB flash drives - no longer recommended, and not recommended to use IDSM modules also.

Just an observation Dell R710 is no longer supported or certified for ESXi 6.5.
Wayne Barron

ASKER
Yea, I know that the Dell R710 is no longer supported.
But, at this time, it is all I can afford, and I love the systems.
Once I get going in my network and can turn a healthy profit, I will move on to a newer Server from Dell.
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
Andrew Hancock (VMware vExpert PRO / EE Fellow/British Beekeeper)

np