Link to home
Start Free TrialLog in
Avatar of venkata ramana
venkata ramanaFlag for United Arab Emirates

asked on

Symantec clients being offline


Symantec clients being offline after upgrading sepm to 14.3Ru1 mp1
Avatar of Jackie Man
Jackie Man
Flag of Hong Kong image

Have you backup the client database before you did the upgrade?

https://techdocs.broadcom.com/us/en/symantec-security-software/endpoint-security-and-management/endpoint-protection/all/upgrading-to-a-new-release-v14510472-d27e6.html

You need to read the above for the best practices before you did the upgrade.

I am afraid you need to contact the support of Broadcom on how to fix the problem you have encountered.
Avatar of venkata ramana

ASKER

Hi Jackie Man,
Thanks for the update provided yes the client database been backed up. And restored during migration followed the article you had shared above. Out of 700 clients only 120 are having this issues. Rest of them connected well with the new Sepm after upgrade to 14.3Ru1 MP1. Checked with broadcom, suggested to use the sylink tool but clientts coming online for a while and going offline after few hours. We tried to export the correct communication settings xml file and update it. The communication established latest by definitions received and reverts to offline after a while.
Was this a straight upgrade on the same server, or did you move SEPM to a new server?
The Sepm was moved from 2012 physical Server to A new VM 2016
Having  2 sites production and DR with active-active replication in place.
ASKER CERTIFIED SOLUTION
Avatar of venkata ramana
venkata ramana
Flag of United Arab Emirates image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial