troubleshooting Question

trying to Apply CU23 to Exchange 2013

Avatar of dtssupport
dtssupportFlag for United States of America asked on
Exchange
5 Comments1 Solution13 ViewsLast Modified:
When trying to apply CU23 to Exchange 2013, in the Prerequisite process I am getting that there are pending updates and I need to reboot, but every time reboot the Server and re-run the CU 23 update, I get the same message each time, even after I have run and installed all of the Windows Updates that are available.
If anyone knows of a resolution, I would appreciate some insight.
ASKER CERTIFIED SOLUTION
Log in to continue reading
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform for $9.99/mo
View membership options
Unlock 1 Answer and 5 Comments.
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
The Value of Experts Exchange in My Daily IT Life

Experts Exchange (EE) has become my company's go-to resource to get answers. I've used EE to make decisions, solve problems and even save customers. OutagesIO has been a challenging project and... Keep reading >>

Mike

Owner of Outages.IO
Phoenix, Arizona, United States
Member Since 2016
Join a full scale community that combines the best parts of other tools into one platform.
Unlock 1 Answer and 5 Comments.
View membership options
“All of life is about relationships, and EE has made a virtual community a real community. It lifts everyone's boat.”
William Peck

Member since 2004