troubleshooting Question

Error when running PowerShell script in Task Scheduler

Avatar of Jan Nielsen
Jan Nielsen asked on
Powershell
10 Comments1 Solution27 ViewsLast Modified:
Hi

When I run a Power Shell script in a Task Scheduler I get an error
"The PS1 file is dot digitally signed"

I have tried to use the command "-ExecutionPolicy Bypass" before the path to the PS1 file, in the action--> add arguments section.
Have also tried "-Scope Process -ExecutionPolicy Bypass" but still not working

does anybody have an idea to solve this problem?

/Jan Nielsen
 
ASKER CERTIFIED SOLUTION
Robert
System Admin

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Log in to continue reading
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform for $9.99/mo
View membership options
Unlock 1 Answer and 10 Comments.
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
The Value of Experts Exchange in My Daily IT Life

Experts Exchange (EE) has become my company's go-to resource to get answers. I've used EE to make decisions, solve problems and even save customers. OutagesIO has been a challenging project and... Keep reading >>

Mike

Owner of Outages.IO
Phoenix, Arizona, United States
Member Since 2016
Join a full scale community that combines the best parts of other tools into one platform.
Unlock 1 Answer and 10 Comments.
View membership options
“All of life is about relationships, and EE has made a virtual community a real community. It lifts everyone's boat.”
William Peck

Member since 2004