Link to home
Avatar of Robert Ehinger
Robert EhingerFlag for United States of America

asked on

How do I access a cisco switch

We have two Cisco 2960 series PoE-48 switches on our school network. We had purchased a spare a few years ago and I tried to install it yesterday. I connected the AC power cord to the switch and a grounded AC outlet. The power-on self-test (POST) didn't appear to complete. During POST, the LEDs did not blink. I tried to power it up several times with the same result. The only indicator light that is on is  SYST LED - it is green. If I hold the mode button as instructed, nothing happens. I tried connecting an ethernet cable to a switch port and my laptop but no lights come on. I tried to reset the switch by pressing and holding the Mode button. Since none of the switch LEDs began blinking this also failed. Please advise as to how I can access and setup this switch. 

Thank you. 
Robert Ehinger

Avatar of Kyle Abrahams, PMP
Kyle Abrahams, PMP
Flag of United States of America image

Sounds like it might be a bad switch if all the lights aren't lighting up?

But if you're sure it's working there should be a console port in the back of the switch that you can always connect to:
https://dcloud-cms.cisco.com/help/connect_console
Also be sure you wait long enough after powering it on. It can take a full 5-7 minutes to boot completely. 
Avatar of Robert Ehinger

ASKER

Unfortunately, I do not have a computer with a serial port so I can use a console cable. I let it sit for over 20 minutes when I first booted it. 
Ok. You will need a usb to serial adapter, but if you waited that long you may have either a dead switch. Or one that has no proper ios image to boot from. Either way the only way to know is to console in..
ok I have the proper cables to connect to the console port and I plan to use putty. where can I find the commands to manage this switch. I have only done this once in the past and that was several years ago.
OK, I am back at this issue. I am currently using one of my Cisco 2960 switches and I would like to add the other. The problem is as originally described. "The power-on self-test (POST) didn't appear to complete. During POST, the LEDs did not blink." When I connect my console cable to the currently installed switch and open a puTTy session I hit enter at the green flashing cursor and then I seen the switch> prompt. If I do the same thing on the second, so far not used switch, once I hit enter at the green flashing cursor I get a switch: prompt. Can I proceed from there? How do I enter the the switch to see the configuration or make changes? Also, how can I access various ports on the first switch to see if any are failing or to simply see their configuration?

Thank you
Robert
Here is a txt file of the results from a couple things I tried. puTTy session.txt
Have any of you had a chance to look at the latest info I sent? 
ASKER CERTIFIED SOLUTION
Avatar of Hello There
Hello There

Blurred text
THIS SOLUTION IS ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial