Avatar of Simon Walton
Simon Walton asked on

Exchange 2010 Hybrid migration to Microsoft 365 - Domain not an accepted domain for your organization

We are trying to set up a new Hybrid migration between Exchange 2010 SP3 and Exchange 365.


Migration detailsType : ExchangeRemoteMove
Direction : Onboarding
Status : Completed with errors
View details
Mailbox statusSynced mailbox: 0 of 1
Finalized mailbox : 0 of 1
Failed mailboxes : 1
StatisticsCreated by : Admin
Created time : 9/21/2021, 2:12:47 PM
Start time : 9/21/2021, 2:12:46 PM
Complete after : 9/21/2021, 2:12:45 PM
Last synced time :
Associated endpointHybrid Migration Endpoint - EWS (Default Web Site)


Migration fails with - Domain not accepted.


- have removed the company.local domain from the Default policy

- delete the .local entry on the one mailbox that is being tested.

- check and can see that the company.com is authoritative in the Exchange admin center.


Any help on this would be much appreciated 


Update Note: Using Exchange 2010 to create a "remote move request" works

ExchangeMicrosoftMicrosoft 365

Avatar of undefined
Last Comment
M A

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
M A

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
Simon Walton

Used the above and get the following

Get-mailbox Helpdesk | select -ExpandProperty helpdesk@company.com
The operation couldn't be performed because object 'Helpdesk' couldn't be found on 'LO4P268A08DC007.GBRP265A009.PROD.OUTLOOK.COM'.

Any ideas
M A

Run the second command in onprem server
ASKER
Simon Walton

That would be the same result as we can already achieve using Exchange 2010 EMC "remote move request"

Is it not possible to do the same from within  exchange.microsoft.com? that is where we see the error.
Your help has saved me hundreds of hours of internet surfing.
fblack61
M A

HI Simon.
Please try to remove the move-request initiate a new request from O365 
ASKER
Simon Walton

Get-AcceptedDomain | select company.com

Created new migration batch with one mailbox

Unfortunately, we get the same error as mentioned in 1st statement.

Conclusion - On-premises EMC  "remote move request" is working
                     Microsoft365 ECA   "Domain, not an accepted"

We are no further forward with this, and can only feel that there is a connection issue inbound to the on-premises exchange
ASKER
Simon Walton

Update: We have been successful with an ECA remote move

Not sure if it was a timing issue after running Get-AcceptedDomain | select company.com 
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
M A

Glad to know you migrated.

Cheers